Home > Flex-10, HP > HP G7/8 Blades: New Emulex firmware 4.1.450.7 released

HP G7/8 Blades: New Emulex firmware 4.1.450.7 released

HP has released a new firmware version 4.1.450.7 of its Emulex OneConnect 10Gb Ethernet Controller which is used in HP G7 and G8 Blades.

http://bizsupport1.austin.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=12169&prodSeriesId=4118472&prodNameId=4118473&swEnvOID=54&swLang=8&mode=2&taskId=135&swItem=co-108044-1

This is a standalone image so not part of the HP Service Pack for ProLiant 2012.08.0 release which is unfortunate.

The new firmware release notes state the following:

Added support for the following operating systems:

  • RHEL 6.3

Resolved Issues from Firmware Version 4.1.402.20:

  • BladeEngine Firmware
  • SR IOV: Unable to ping IPV6 from DUT VF to Peer VF
  • Running ethtool with BE3 takes longer than expected after cable pull
  • FAT_CFG_SNAPSHOT command timed out
  • Out of Order CQEs
  • Data integrity Issue noted during short duration cable pulls
  • W2K8 graceful shutdown failed under B120i with NC552
  • BL460c Gen8 with 554FLB Unable to PXE boot
  • 1Gb LOM ports in Windows do not come back up when switch is power cycled
  • RSCN is not generated by switch when a driver restarts 10. 7 second delay in _CARD_ATTRIBUTES command
  • BE3 read sfp ioctl returns bad data on twinax cables that BE2 returns good data with
  • 554FLR FCoE Path Multipath Recovery Fail SLES11 sp1 x64
  • Out of order Abort completion and IO completion CQE
  • Received CQE_EXT_INVALID_RPI in abort completion of ELS command
  • Correction to OCSD to prevent DMA conflicts with LPFC driver

PXE BIOS

  • PXE issue on Gen 8 blades hang at gPXE prompt when set for one time PXE boot.

UEFI iSCSI

  • EFI: CHAP name only accepts 6 to 10 characters
  • EFI: iSCSI name is case sensitive

I’ve updated my post: HP Virtual Connect Flex-10 & VMware ESX(i) pre-requisites

Categories: Flex-10, HP Tags: , ,
  1. Rabie van der Merwe
    September 12th, 2012 at 12:37 | #1

    Hi,

    4.1.450.7 is part of SPP 2012_08, I just did it 🙂

    So far so good, 12 blades done and stable for 24 hours …

    R

  2. Oleg Konev
    September 25th, 2012 at 16:06 | #2

    Updated 2 out of 4 Blades to firmware version 4.1.450.7 from 4.0.360.15. It was part of SP 2012.08, and now cannot enable NIC Teaming in ESXi 4.1 without IP HASH, or failover to the secondary NIC when it is enabled. Will have to rollback the firmware updates.

  3. Ville
    October 15th, 2012 at 14:00 | #3

    Hi,

    just for your Information: Theres now a newer version released which fixes PSODs on ESXi 5 Hosts:
    4.1.450.16
    –> 3. Fixed a VMware ESXi 5.0 PSOD
    http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=329290&prodSeriesId=5033632&swItem=co-108976-1&prodNameId=5033634&swEnvOID=54&swLang=8&taskId=135&mode=4&idx=1

    Best regards,
    Ville Koch

  1. No trackbacks yet.
 

Time limit is exhausted. Please reload the CAPTCHA.