Home > Flex-10, HP > HP releases latest Service Pack for Proliant (SPP) 2014.06

HP releases latest Service Pack for Proliant (SPP) 2014.06

imageHP has released its latest Service Pack for Proliant (SPP), the integrated firmware and software bundle which it will support for the next year .

I had spotted it in the wild at HP Discover, it was dated 23 June so HP must have given it another week before releasing it into the wild and even then the documentation isn’t available  yet.

In terms of hardware support, the new FlexFabric 20Gb adapters and switches are now supported. These give you 2 x 20 rather than 2 x 10Gb downlinks to each blade.

The SPP fixes the latest OpenSSL issue CVE-2014-0224

Virtual Connect gets updated to v4.20(b)

Smart Update Manager gets updated to v6.4.1

The SPP is intended for use with the new HP OneView 1.10 which hasn’t actually been released yet.

This will be the last SPP to support G5 and earlier servers so HP is further reducing the effectiveness of your older kit after starting to charge for firmware.

This is also the last SPP to support Red Hat Enterprise Linux 5.

The full ISO download is available today but they haven’t released Windows/Linux/Blade/Non-Blade versions yet. I still hope they do away with the distinction between blades and non-blades. Just have a full Windows and full Linus options please, people don’t generally distinguish between blades and non-blades when manage server firmware.

As for documentation, this doesn’t seem to be updated yet, it seems the download has been made public a little too early. Probably best to wait to see what he niggling issues are and what the new Virtual Connect and HP SUM software contains unless you are extraordinarily keen.

Categories: Flex-10, HP Tags:
  1. jp
    August 9th, 2014 at 20:26 | #1

    Please , I have not valid garanty support for me Dl380 , i ma not possible for me to download this , please me help

  2. February 12th, 2015 at 17:56 | #2

    HP needs to increase sales…. so You have to pay…. 🙁

  1. No trackbacks yet.
 

Time limit is exhausted. Please reload the CAPTCHA.